Saturday, August 18, 2007

XFX 8600 GTS XXX



My XFX 7900GT was having issues recently. After going through support I was able to get a replacement 8600GTS since they didn't have any 7900GT's in stock.

So I just got my replacement card. It came in a brand new sealed retail box.
They didn't just send me any old 8600 gts. They sent me their fastest oc version right out of the box:
http://tinyurl.com/25un4m

gpu clock: 730mhz vs stock 675mhz
memory: 2.26ghz vs stock 2.0 ghz
streaming processors: 1595mhz vs stock 1450mhz

It currently runs around $230.

- I ran into a weird issue. After using driver cleaner (latest .net version) and then installing the latest drivers I couldn't open the nvidia control panel. Doing step one here fixed it for me:
http://forums.nvidia.com/index.php?showtopic=39715
- dual link dvi (2560x1600)
- HDCP!!!
- It fit better in my case than the 7900gt it replaced. I think the card is actually either a bit shorter or the pcie power plug is better positioned.
- under heavy load temps got up to 81c (a bit hotter than the 77c on the 7900gt). Idle is 60c
- a few benches (under xp 162.18 drivers. I'll try vista next):


7900gt + athlon 64 3000 venice oc 2.4ghz vs 8600gts + opteron 170 oc 2.5ghz
3dmark:
01: 27270 30451
03: 17996 18627
05: 8580 11647
06: 4316 5701

1600X1200 doom 3:
95 85.6
css:
158.49 171.54

For the most part I got a slight boost in performance. But I did pick up dx10 and shader 4.0 (though I'm guessing it will be pretty slow)
- No difference with my css bot stutter problem. gw runs fine now with AA turned off (no glitches between warp points). Briefly tried quake 4 which ran fine. Ubunto 7.04 live cd ran fine (7900gt gave me the mess of diagonal line garbage before so you can't see anything).
- dual monitor support works great and analog works on both ports.
- came with a free copy of Company of Heroes. I'll have to give the dx10 patch a try.

Overall I'm pretty happy with this "free" upgrade. The hdcp and better video decoder chip for HD playback will work great when this box becomes my main htpc.

Vista Ultimate 32bit test
- Installed latest drivers and latest powerdvd ultra with hd-dvd and blu-ray support.
- Played bourne identity and matrix revolution hd-dvd as a test. Under vista with hardware acceleration cpu utilization was right around 30%. Under winxp (where purevideo hd isn't supported....yet) I was getting closer to 45-50% utilization. So yeah it makes a good bit of difference.
- There are some beta nvidia drivers for xp that is suppose to enable purevideo hd under xp (but I'll wait for the final release):
http://www.avsforum.com/avs-vb/showthread.php?t=886502&page=1&pp=30
- My results were pretty close to this:
http://www.tomshardware.com/2007/06/08/avivo_vs_purevideo_hd/page10.html

Call of Juarez dx10 benchmark:
http://files.filefront.com/Call+of+Juarez+DirectX+10+Benchmark+Demo/;7725194;/fileinfo.html
5.1 min
15.9 max
10.1 avg
1280
msaa X2
shadow low

dropping rez to 1024:
7.7
29.8
12.8

I also tried the dx10 version of the Lost Planet demo over steam. At 1280 I was getting around an avg of 28fps.

Company of heroes at automatic settings unless otherwise noted:


1024X768 1600X1200 dx9 800x600 HQ 1280x960 dx9
avg 49.5 32.4 46.9 27.7 40.3 57.2
max 51.6 61.6 61.8 59.5 62.0 62.5
min 27.9 15.1 2.9 10.7 20.9 3.9


UPDATE: 8/20/07
Tried out the Bioshock PC demo under vista 32bit and dx10

opening scene without touching the mouse (basically facing the tail of the plane with lots of water and fire).
Latest registered version of Fraps with dx10 support.
default settings of everything on except force global lighting, all sliders to high. NO AA.
audio had no impact on framerate (stereo vs 5.1, reverb, eax)

latest released drivers 162.22
1024 1152 1280 1600
dx10 30 26 24 16
dx9 35 26 18

latest beta drivers 163.44
http://www.nzone.com/object/nzone_downloads_rel70betadriver.html
in the release notes:
* Improved compatibility for Bioshock.
dx10 34 28 25 16
dx9 37

everything off(pretty ugly)
27
win xp latest released drivers
41 32 19

went back and ran it on my 40" hdtv at 1360X786 under xp. Got 33 fps on the opening scene. Running around it felt at least as smooth as the 360.

sweet spot for me I guess is 1280X960 with everything on which is quite playable but nowhere near as smooth as the 360.

Post a Comment